Monday, 25 June 2018
News with tag Fixes  RSS
FruitRush

Added: 17.06.2018 11:27 | 1 views | 0 comments


http://img-hws.y8.com/cloud/y8-thumbs/30604/big.jpg As long as there are at least 3 same adjacant icons, you can click one of them to clear the icons which have the same style to it beside,this game has time mode and quality mode. Quality Mode--Fixed number of times to get a higher score. Time Mode--Fixed period of time to get a higher score. each mode has its own leaderboard.share it to your friends please.Quality Mode--Fixed number of times to get a higher score. Time Mode--Fixed period of time to get a higher score. each mode has its own leaderboard.share it to your friends please.

Tags: Tilt, Fixes
From: www.y8.com

PCMark 10 Basic Edition v1.0.1275

Added: 29.05.2018 17:41 | 4 views | 0 comments

PCMark 10 v1.0.1275 June 28, 2017 This is a minor update. Benchmark scores are not affected. Fixed Fixed localization: flipped the localization for “Valid Score” and “Invalid Score” in Simplified Chinese. Fixed the Verify button on the Options page to validate installed files.

From: www.gamershell.com

3DMark Windows v2.3.3732 Installer

Added: 29.05.2018 17:41 | 5 views | 0 comments

This is a minor update. Benchmark scores are not affected. Fixed Various minor bug fixes to improve compatibility and stability. Fixed an issue with the shader cache that could, in rare cases, cause a crash.

From: www.gamershell.com

3DMark Windows v2.3.3682 Installer

Added: 29.05.2018 17:41 | 5 views | 0 comments

Fixed an issue that could cause the API Overhead feature test to fail at the end of the DirectX 12 test on some systems.

From: www.gamershell.com

3DMark Windows v2.3.3663 Installer

Added: 29.05.2018 17:41 | 4 views | 0 comments

This is a major update that adds Vulkan support to the API Overhead feature test. Benchmark scores are unaffected with the exception of API Overhead feature test, which now produces scores for Vulkan instead of Mantle. New Added Vulkan support to the API Overhead feature test. Use the API Overhead feature test to compare Vulkan, DirectX 12, and DirectX 11 API performance on your PC. The Vulkan test requires compatible video drivers with Vulkan support. Check with your GPU vendor for Vulkan driver support if your hardware is unable to run the test. Note that the Vulkan test replaces the Mantle test found in previous versions of 3DMark. Improved SystemInfo scan time greatly improved on X99 systems. Fixed Fixed an issue that could cause the API Overhead feature test to fail to show a score at the end of an otherwise normal run on some systems. Fixed Time Spy test to properly recover from a corrupted shader cache - if runtime compiled shaders are found to be corrupted, they are deleted and recompiled. Uninstallation also now completely removes the shader cache folder. Fixed a scaling issue that could cause parts of the UI to end up outside the display area on 1080p monitors with 150% DPI scaling. UI will now scale appropriately even on high DPI scaling settings.

From: www.gamershell.com

VRMark v1.1.1272

Added: 29.05.2018 17:41 | 8 views | 0 comments

New Added CPU performance data to hardware monitoring charts. Fixed Fixed a hardware monitoring issue on systems with the Intel X99 chipset. Autosaving results when My Documents is not accessible or is mapped to a network drive no longer causes a crash. The vsync warning no longer appears when vsync is set to "disabled, but allow if application requests." Compatibility VRMark now shows a warning if your CPU does not support SSE 4.1.

Tags: Maps, Fixes, Added
From: www.gamershell.com

Pale Moon 26.4.1 x64 (64-bit) Exe

Added: 29.05.2018 17:41 | 7 views | 0 comments

Changes/fixes: Removed Google Search as a bundled search provider. If desired, you can manually install it (or other search engines) after the update by following the steps in the Manage Search Engines topic. Fixed the URL API to allow "stringification" of the object per specification. This should make a number of websites happy. Added the ES6 string .includes() function in addition to the pre-existing .contains() function for checking if a string contains another string. The .contains() function is retained for compatibility with web and extension scripts that adhere to the ES6 pre-release specification up to and including RC3. Fixed the calculation of standalone SVG embeds width and height, which should solve some reported issues with html5 graphs being displayed incorrectly. Linux: improved memory allocation. Updated the graphite font library to 1.3.9. Added a blocking rule for F-Secure's 64-bit deepguard library to prevent crashes. Updated the SQLite library to 3.13.0. Download= properties of links are now honored from the context menu "Save" option. Fixed a crash in the XSS filter. Fixed a crash in the DOM error module. Worked around a crash on Linux Linux: Improved optimization and GCC6 compatibility (Note: compiling with GCC 6 is still not recommended and it may or may not work, depending on your environment) Security fixes: (CVE-2016-5251)Potential URL spoofing in the address bar. (CVE-2016-0718) Context-dependent crash in expat 2.1.0. (CVE-2016-5266) Outgoing dataTransfer items are not properly filtered. Fixed potentially exploitable crash in the array splice implementation. Fixed potentially exploitable crash caused by badly formatted ICO files. (CVE-2016-5254) Heap-use-after-free in nsXULPopupManager::KeyDown

From: www.gamershell.com

Pale Moon 26.4.1 x86 (32-bit) Exe

Added: 29.05.2018 17:41 | 6 views | 0 comments

Changes/fixes: * Fixed a crash in the XSS filter. * Slightly changed the address bar shading on secure sites to be more subtle and easily-blended. * Fixed the occurrence of "null" titles in bookmarks dragged from special folders. * Fixed an error initializing the browser due to trying to restore scratchpad data from a stored session when having switched from a version with devtools to a version without devtools, and the previous version had scratchpad data saved. * Fixed some minor issues in scratchpad and gcli devtools. Security fixes: * Updated the HSTS preload list to a much more updated source list, and performing our own checks on validity from now on to have the list be as accurate as possible. * Disabled Triple-DES cipher suites by default (mitigating SWEET32). Portable-only: Changed the behavior to, by default, allow it to start a new copy or multiple copies without checking if Pale Moon is already running on the system. You will need separate profiles to run multiple browsers concurrently.

From: www.gamershell.com

3DMark Windows v2.1.2973 Installer

Added: 29.05.2018 17:41 | 4 views | 0 comments

This is a minor update to fix problems reported by some users. Benchmark scores are not affected with one exception - see the section about Fire Strike Custom runs below for details. Improved SystemInfo module updated to 4.48 for improved compatibility with the latest hardware. The video RAM check that warns if your system may not be able to run a test now accepts extra main RAM beyond the minimum requirement as VRAM for integrated graphics. We've added a DETAILS button to the panel for the Recommended test on the Benchmarks screen to make it easier to find formation and the settings for the test. This is also where you find the option to enable or disable the demo for each test. Fixed Fire Strike Custom run settings Unfortunately, the previous version of 3DMark used an incorrect setting for Fire Strike Custom runs that resulted in slightly lower than expected scores. Fire Strike Custom run results from 3DMark v2.1.2852 should not be compared with this latest version nor with any other version of 3DMark. The standard Fire Strike benchmark run was not affected, nor were Fire Strike Extreme and Fire Strike Ultra. Restored the control for volumetric illumination sample count setting on the Fire Strike Custom run screen, which was missing in the previous version. Fixed the default value for volumetric illumination sample count for Fire Strike Custom runs. In 3DMark v2.1.2852, Fire Strike Custom run used an incorrect default setting of 1.5. This has been reverted to 1.0, which is the correct value for the test. Other fixes Fixed an issue that could prevent the in-app update from working properly. Fixed an issue that prevented Sky Diver from starting on 32-bit Windows. Fixed an issue that caused Time Spy to crash when scaling mode was set to Stretched. Fixed an issue that could cause result parsing to fail on complex systems with lots of devices due to the unusually large data set generated by the SystemInfo scan. Fixed an issue that caused the installation to fail if the unzipped installer content resided in a path that included a folder name with a space. Known Issues Time Spy fails to run on multi-GPU systems with Windows 10 build 10240, but this is not the fault of the benchmark. You must upgrade Windows 10 to build 10586 (“November Update”) or later to enable multi-GPU configurations to work. Installing the 3DMark app and the DLC test data to the same folder is not a supported configuration. The latest version will prevent you from installing both to the same folder. If you currently have 3DMark and the DLC test data installed to the same custom folder you will need to uninstall 3DMark then reinstall the latest version using the full installer.

From: www.gamershell.com

3DMark Windows v2.1.2852 Installer

Added: 29.05.2018 17:41 | 5 views | 0 comments

This major update adds Time Spy, a new DirectX 12 benchmark test. With its pure DirectX 12 engine, which supports new API features like asynchronous compute, explicit linked multi-adapter, and multi-threading, 3DMark Time Spy is the ideal benchmark for testing the DirectX 12 performance of the latest graphics cards. New Added Time Spy Stress Test - a new dedicated Stress Test for high-performing PCs running on Windows 10. Time Spy Stress Test is not available in 3DMark Basic Edition or 3DMark Time Spy upgrade in Steam. Fixed Fixed an issue that could cause all Stress Test runs to end with 0% score. Fixed an issue that could prevent self-update from working (standalone version only). If you are running 3DMark 2.0.2724 or 2.0.2809 Advanced Edition, you need to download and install the full 2.1 installer to update.

From: www.gamershell.com

Older articles »
advertising
Get a free giffgaff Sim

Copyright © 2008-2018 slide.me.uk  - all rights reserved